<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://dzrhnews.com.ph/xmlrpc.php"><title>PH reports 11,350 COVID-19 cases: recoveries climb to 2,000 - DZRH News</title><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link
rel="canonical" href="https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="PH reports 11,350 COVID-19 cases: recoveries climb to 2,000 - DZRH News" /><meta
property="og:description" content="The number of confirmed cases of COVID-19 in the Philippines has now climbed to 11, 350 after the Department of Health (DOH) reported 264 more new cases on Tuesday. Most &hellip;" /><meta
property="og:url" content="https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/" /><meta
property="og:site_name" content="DZRH News" /><meta
property="article:section" content="Top Stories" /><meta
property="article:published_time" content="2020-05-12T10:20:56+00:00" /><meta
property="article:modified_time" content="2020-05-12T14:44:13+00:00" /><meta
property="og:updated_time" content="2020-05-12T14:44:13+00:00" /><meta
property="og:image" content="https://dzrhnews.com.ph/wp-content/uploads/2020/03/7-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-2.jpg" /><meta
property="og:image:secure_url" content="https://dzrhnews.com.ph/wp-content/uploads/2020/03/7-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-2.jpg" /><meta
property="og:image:width" content="510" /><meta
property="og:image:height" content="249" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dzrhnews.com.ph/#website","url":"https://dzrhnews.com.ph/","name":"DZRH News","inLanguage":"en-US","description":"No. 1 Kaunaunahan sa Pilipinas","potentialAction":[{"@type":"SearchAction","target":"https://dzrhnews.com.ph/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/#primaryimage","inLanguage":"en-US","url":"https://dzrhnews.com.ph/wp-content/uploads/2020/03/7-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-2.jpg","width":510,"height":249},{"@type":"WebPage","@id":"https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/#webpage","url":"https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/","name":"PH reports 11,350 COVID-19 cases: recoveries climb to 2,000 - DZRH News","isPartOf":{"@id":"https://dzrhnews.com.ph/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/#primaryimage"},"datePublished":"2020-05-12T10:20:56+00:00","dateModified":"2020-05-12T14:44:13+00:00","author":{"@id":"https://dzrhnews.com.ph/#/schema/person/f3c1a4f9088214d36d9221529bcfefe4"},"potentialAction":[{"@type":"ReadAction","target":["https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/"]}]},{"@type":["Person"],"@id":"https://dzrhnews.com.ph/#/schema/person/f3c1a4f9088214d36d9221529bcfefe4","name":"Christhel Cuazon","image":{"@type":"ImageObject","@id":"https://dzrhnews.com.ph/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bfa594b72dc78da3ebf3be97c5d6fee0?s=96&d=mm&r=g","caption":"Christhel Cuazon"},"sameAs":[]}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="DZRH News &raquo; Feed" href="https://dzrhnews.com.ph/feed/" /><link
rel="alternate" type="application/rss+xml" title="DZRH News &raquo; Comments Feed" href="https://dzrhnews.com.ph/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="DZRH News &raquo; PH reports 11,350 COVID-19 cases: recoveries climb to 2,000 Comments Feed" href="https://dzrhnews.com.ph/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dzrhnews.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='yarppWidgetCss-css'  href='https://dzrhnews.com.ph/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://dzrhnews.com.ph/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1587027490' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1587027490' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1587027490' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1587027490' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://dzrhnews.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1587027490' type='text/css' media='all' /><link
rel='stylesheet' id='quads-style-css-css'  href='https://dzrhnews.com.ph/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=1.8.18' type='text/css' media='all' /><link
rel='stylesheet' id='aptf-bxslider-css'  href='https://dzrhnews.com.ph/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' /><link
rel='stylesheet' id='aptf-front-css-css'  href='https://dzrhnews.com.ph/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' /><link
rel='stylesheet' id='aptf-font-css-css'  href='https://dzrhnews.com.ph/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' /><link
rel='stylesheet' id='wpemfb-lightbox-css'  href='https://dzrhnews.com.ph/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.8' type='text/css' media='all' /><link
rel='stylesheet' id='thsp-sticky-header-plugin-styles-css'  href='https://dzrhnews.com.ph/wp-content/plugins/sticky-header/css/public.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dzrhnews.com.ph/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribune-style-css'  href='https://dzrhnews.com.ph/wp-content/themes/tribune/style.css?ver=4.2.1' type='text/css' media='all' /><link
rel='stylesheet' id='media-queries-css'  href='https://dzrhnews.com.ph/wp-content/themes/tribune/css/media-queries.css?ver=4.2.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.4.1' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1587027490' type='text/css' media='all' /><link
rel='stylesheet' id='wpzoom-custom-css'  href='https://dzrhnews.com.ph/wp-content/themes/tribune/custom.css?ver=4.2.1' type='text/css' media='all' /><link
rel='stylesheet' id='yarppRelatedCss-css'  href='https://dzrhnews.com.ph/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.1' type='text/css' media='all' /> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.8'></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_US","version":"v3.1","fb_id":"1695233590755278"};
/*  */</script> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.8'></script> <script type='text/javascript'>/*  */
var StickyHeaderParams = {"show_at":"200","hide_if_narrower":"800"};
/*  */</script> <script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/sticky-header/js/public.min.js?ver=1.0.0'></script> <link
rel='https://api.w.org/' href='https://dzrhnews.com.ph/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dzrhnews.com.ph/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dzrhnews.com.ph/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.4.1" /><link
rel='shortlink' href='https://dzrhnews.com.ph/?p=229019' /><link
rel="alternate" type="application/json+oembed" href="https://dzrhnews.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdzrhnews.com.ph%2Fph-reports-11350-covid-19-cases-recoveries-climb-to-2000%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://dzrhnews.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdzrhnews.com.ph%2Fph-reports-11350-covid-19-cases-recoveries-climb-to-2000%2F&#038;format=xml" /><style type="text/css">#thsp-sticky-header {
				background-color: #ffcc2a;
			}
			#thsp-sticky-header,
			#thsp-sticky-header a {
				color: #2b2b2b !important;
			}</style><meta
name="generator" content="Tribune 4.2.1" /><meta
name="generator" content="WPZOOM Framework 1.8.12" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6168989613148393",
          enable_page_level_ads: true
     });</script> <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="tribune-custom-css">.navbar-brand .tagline{display:none;}</style><link
rel="icon" href="https://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" sizes="32x32" /><link
rel="icon" href="https://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" sizes="192x192" /><link
rel="apple-touch-icon" href="https://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" /><meta
name="msapplication-TileImage" content="https://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" /><style type="text/css" id="wp-custom-css">.flex-control-nav{
	display: none;
}
#header-inner{
	background-color: #EBC90D;
}
.adv_content{
	display: none;
}
figure.wp-caption{
	margin: auto;
}
twitter-widget{
	margin: auto;
}
/* Changes for full-width header */
#header {
  width: 100vw;
  position: relative;
  left: 50%;
  right: 50%;
  margin-left: -50vw;
  margin-right: -50vw;
}
.top-navbar {
  background-color: white;
  padding: 5px 50px 5px 50px;
}
#footer {
  max-width: none;
}
.main-navbar {
  padding-right: 50px;
}
#thsp-sticky-header{
  padding-right: 50px;
}
#thsp-sticky-header-menu li {
  font-size: 14px;
  text-transform: uppercase;
  font-family: "Montserrat";
  font-weight: bold;
}
.page-wrap {
  border-right: none;
  border-left: none;
}
/* Changes for Mobile Padding of navigation */
@media screen and (max-width: 999px) {
	.top-navbar {
  padding: 5px 15px 5px 15px;
  }
	.main-navbar {
  padding-right: 15px !important;
	}
}
/* Changes for Mobile Navigation Format */
.mm-listview, .mm-listview > li{
  text-align: center;
  text-transform: uppercase;
  font-family: "Montserrat";
  font-weight: 800;
  font-size: 15px;
}
.mm-listview > li > a, .mm-listview > li > span {
  padding-top: 20px;
  padding-bottom: 20px;
}
.mm-menu.mm-theme-dark {
  background: #093969;
}
/* Adjust header color for logo */
#header-inner {
  background-color: #ffcc2a;
}
.navbar-brand .header_date {
	margin-top: 0px;
  color: #272727;
}
/* Changes for news ticker section */
#news-ticker {
  width: 100vw;
  position: relative;
  left: 50%;
  right: 50%;
  margin-left: -50vw;
  margin-right: -50vw;
  background: #dbdbdb;
	margin-top: -30px;
	border: none;
	border-radius: none;
	box-shadow: none;
}</style></head><body
class="post-template-default single single-post postid-229019 single-format-standard wp-custom-logo"><div
class="site-wrap"><div
class="page-wrap"> <header
id="header"> <nav
class="navbar" role="navigation"> <nav
class="top-navbar" role="navigation"><div
class="header_social"><div
id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3><ul
class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels"><li
class="zoom-social_icons-list__item"> <a
class="zoom-social_icons-list__link"
href="https://facebook.com/dzrhnews" target="_blank" > <span
class="screen-reader-text">facebook</span> <span
class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span> </a></li><li
class="zoom-social_icons-list__item"> <a
class="zoom-social_icons-list__link"
href="https://twitter.com/dzrhnews" target="_blank" > <span
class="screen-reader-text">twitter</span> <span
class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px" ></span> </a></li><li
class="zoom-social_icons-list__item"> <a
class="zoom-social_icons-list__link"
href="https://www.youtube.com/channel/UCcTiBX8js_djhSSlmJRI99A" target="_blank" > <span
class="screen-reader-text">youtube</span> <span
class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span> </a></li></ul><div
class="clear"></div></div></div><div
class="navbar-header"> <a
class="navbar-toggle" href="#menu-top-slide"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </a><div
id="menu-top-slide" class="menu-dzrh-news-container"><ul
id="menu-dzrh-news" class="menu"><li
id="menu-item-51104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51104"><a
href="https://dzrhnews.com.ph/category/anchors/">Anchors</a></li><li
id="menu-item-33092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33092"><a
href="https://dzrhnews.com.ph/contact-us/">Contact Us</a></li></ul></div></div><div
id="navbar-top"><div
class="menu-dzrh-news-container"><ul
id="menu-dzrh-news-1" class="nav navbar-nav dropdown sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51104"><a
href="https://dzrhnews.com.ph/category/anchors/">Anchors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33092"><a
href="https://dzrhnews.com.ph/contact-us/">Contact Us</a></li></ul></div></div> </nav><div
class="clear"></div> </nav><div
id="header-inner"><div
class="navbar-brand"> <a
href="https://dzrhnews.com.ph/" class="custom-logo-link" rel="home" itemprop="url"><img
width="413" height="64" src="https://dzrhnews.com.ph/wp-content/uploads/2020/04/dzrhnews-logo-resized-431x66.png" class="custom-logo" alt="DZRH News" itemprop="logo" srcset="https://dzrhnews.com.ph/wp-content/uploads/2020/04/dzrhnews-logo-resized-431x66.png 431w, https://dzrhnews.com.ph/wp-content/uploads/2020/04/dzrhnews-logo-resized-768x117.png 768w, https://dzrhnews.com.ph/wp-content/uploads/2020/04/dzrhnews-logo-resized-810x127.png 810w, https://dzrhnews.com.ph/wp-content/uploads/2020/04/dzrhnews-logo-resized.png 832w" sizes="(max-width: 413px) 100vw, 413px" /></a> <span
class="tagline">No. 1 Kaunaunahan sa Pilipinas</span> <span
class="header_date">Wednesday, May 13, 2020</span></div><div
class="clear"></div></div> <nav
class="navbar" role="navigation"> <nav
class="main-navbar" role="navigation"><div
id="sb-search" class="sb-search"><form
method="get" id="searchform" action="https://dzrhnews.com.ph/"> <input
type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" /> <input
type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span
class="sb-icon-search"></span></form></div><div
class="navbar-header"> <a
class="navbar-toggle" href="#menu-main-slide"> <span
class="toggle-bars"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </span> <span
class="toggle-text">Menu</span> </a><div
id="menu-main-slide" class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a
href="http://dzrhnews.com.ph/">Home</a></li><li
id="menu-item-6911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a
href="https://dzrhnews.com.ph/category/nation/">Nation</a></li><li
id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a
href="https://dzrhnews.com.ph/category/world/">World</a></li><li
id="menu-item-86956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a
href="https://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li><li
id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a
href="https://dzrhnews.com.ph/category/science/">Science</a></li><li
id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href="https://dzrhnews.com.ph/category/sports/">Sports</a></li></ul></div></div><div
id="navbar-main"><div
class="menu-main-container"><ul
id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a
href="http://dzrhnews.com.ph/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a
href="https://dzrhnews.com.ph/category/nation/">Nation</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a
href="https://dzrhnews.com.ph/category/world/">World</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a
href="https://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a
href="https://dzrhnews.com.ph/category/science/">Science</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href="https://dzrhnews.com.ph/category/sports/">Sports</a></li></ul></div></div><div
class="clear"></div> </nav> </nav><div
class="clear"></div> </header> <main
id="main" role="main"><div
class="content-area"> <article
id="post-229019" class="post-229019 post type-post status-publish format-standard has-post-thumbnail category-top-stories"> <header
class="entry-header"> <span
class="cat-links"><a
href="https://dzrhnews.com.ph/category/top-stories/" rel="category tag">Top Stories</a></span><h1 class="entry-title">PH reports 11,350 COVID-19 cases: recoveries climb to 2,000</h1><div
class="post-meta"> <time
class="entry-date published updated" datetime="2020-05-12T18:20:56+08:00"> May 12, 2020 6:20 PM </time> <span
class="entry-author vcard author">by <a
class="url fn n" href="https://dzrhnews.com.ph/author/christhelcuazon/">Christhel Cuazon</a></span></div> </header><div
class="clear"></div><div
class="entry-content"><div
class="adv_content"> <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90960", {"width": "728", "height": "90"});</script></div><div
class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7451343064"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
id="fb-root"></div> <figure
id="attachment_226335" aria-describedby="caption-attachment-226335" style="width: 510px" class="wp-caption alignnone"><img
class="size-full wp-image-226335" src="https://dzrhnews.com.ph/wp-content/uploads/2020/03/7-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-2.jpg" alt="" width="510" height="249" srcset="https://dzrhnews.com.ph/wp-content/uploads/2020/03/7-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-2.jpg 510w, https://dzrhnews.com.ph/wp-content/uploads/2020/03/7-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-1-2-431x210.jpg 431w" sizes="(max-width: 510px) 100vw, 510px" /><figcaption
id="caption-attachment-226335" class="wp-caption-text">Filipinos on the streets of Manila amid the enhanced community quarantine to combat the spread of coronavirus disease (COVID-19) | Photo courtesy: RH Boy Gonzales</figcaption></figure><p>The number of confirmed cases of COVID-19 in the Philippines has now climbed to 11, 350 after the Department of Health (DOH) reported 264 more new cases on Tuesday. Most of the cases are from Metro Manila and Region VII.</p><p>The DOH also confirmed 107 new recoveries, bringing the total number of patients who recuperated from the deadly respiratory illness to 2,106.</p><p>Meanwhile, fatalities climbed to 751 with 25 new deaths.</p><blockquote
class="twitter-tweet" data-width="550" data-dnt="true"><p
lang="tl" dir="ltr">BREAKING: Kaso ng COVID-19 sa bansa, umakyat na sa kabuuang bilang na 11,350 | via <a
href="https://twitter.com/xtian_mano?ref_src=twsrc%5Etfw">@xtian_mano</a> <a
href="https://t.co/IW6lKJkoOV">pic.twitter.com/IW6lKJkoOV</a></p><div
class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7451343064"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&mdash; DZRH NEWS (@dzrhnews) <a
href="https://twitter.com/dzrhnews/status/1260118424308420608?ref_src=twsrc%5Etfw">May 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>On Tuesday, President Rodrigo Roa Duterte has placed under “modified” enhanced community quarantine the whole of Metro Manila, Laguna province, and Cebu City starting May 16 until May 31.</p><p><strong>READ: <a
href="https://dzrhnews.com.ph/metro-manila-cebu-laguna-under-modified-ecq-until-may-31/"> Metro Manila, Cebu, Laguna under ‘modified’ ECQ until May 31</a></strong></p><p>The president also lifted the quarantine in 41 provinces and 11 cities considered to be at low risk.<div
class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7451343064"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class='yarpp-related'><h3>Related articles:</h3><ol><li><a
href="https://dzrhnews.com.ph/ph-reports-record-high-recoveries-as-confirmed-covid-19-cases-climb-to-5453/" rel="bookmark" title="PH reports record-high recoveries as confirmed COVID-19 cases climb to 5,453">PH reports record-high recoveries as confirmed COVID-19 cases climb to 5,453 </a></li><li><a
href="https://dzrhnews.com.ph/ph-covid-19-recoveries-climbs-to-654-cases-now-at-6599/" rel="bookmark" title="PH COVID-19 recoveries climb to 654: cases now at 6,599">PH COVID-19 recoveries climb to 654: cases now at 6,599 </a></li><li><a
href="https://dzrhnews.com.ph/ph-covid-19-cases-climb-to-3870-death-toll-at-182-recoveries-at-96/" rel="bookmark" title="PH COVID-19 cases climb to 3,870; death toll at 182, recoveries at 96">PH COVID-19 cases climb to 3,870; death toll at 182, recoveries at 96 </a></li><li><a
href="https://dzrhnews.com.ph/covid-19-recoveries-climb-up-to-572-doh/" rel="bookmark" title="COVID-19 recoveries climb up to 572 &#8211; DOH">COVID-19 recoveries climb up to 572 &#8211; DOH </a></li><li><a
href="https://dzrhnews.com.ph/philippines-reports-501-confirmed-covid-19-cases-death-toll-remains-at-33/" rel="bookmark" title="Philippines reports 501 confirmed COVID-19 cases: death toll remains at 33">Philippines reports 501 confirmed COVID-19 cases: death toll remains at 33 </a></li></ol></div><div
class="clear"></div><div
class="adv_content"> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7432080669"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90960", {"width": "728", "height": "90"});</script></div></div> <footer
class="entry-footer"><div
class="post_author vcard"> <img
alt='' src='https://secure.gravatar.com/avatar/bfa594b72dc78da3ebf3be97c5d6fee0?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfa594b72dc78da3ebf3be97c5d6fee0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><div
class="author-description"> <span>Author: <a
class="url fn n" href="https://dzrhnews.com.ph/author/christhelcuazon/">Christhel Cuazon</a></span></div><div
class="clear"></div></div> </footer> </article><div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/ph-reports-11350-covid-19-cases-recoveries-climb-to-2000/#respond" style="display:none;">Cancel</a></small></h3><form
action="https://dzrhnews.com.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Message</label><textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div
class="clear"></div><div
class="form_fields clearfix"><p
class="comment-form-author"><label
for="author">Name</label> <input
id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span
class="required_lab">*</span></p><p
class="comment-form-email"><label
for="email">Email Address</label> <input
id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span
class="required_lab">*</span></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div
class="clear"></div><p
class="comment-form-cookies-consent"><input
id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label
for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='229019' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9034a51aa2" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="118"/></p></form></div></div></div> </main> <section
id="sidebar"><div
id="text-7" class="widget widget_text"><div
class="textwidget"><p><a
href="http://dzrhnews.com.ph/dzrh-news-television-live-video-streaming/" target="_blank" rel="noopener noreferrer"><img
src="https://dzrhnews.com.ph/wp-content/uploads/2016/09/dzrhnews-video-watch-live-stream.jpg" alt="" width="360" height="114" border="0" /></a></p><p><a
href="http://dzrhnews.com.ph/dzrh-news-television-live-audio-streaming/" target="_blank" rel="noopener noreferrer"><img
src="https://dzrhnews.com.ph/wp-content/uploads/2016/09/dzrhnews-audio-live-stream.jpg" alt="" width="360" height="110" border="0" /></a></p></div></div><div
id="wpzoom-feature-posts-3" class="widget feature-posts"><h3 class="title">DZRH NEWS TELEVISION VIDEOS</h3><ul
class="feature-posts-list"><li><div
class="recent-title"><h3><a
href="https://dzrhnews.com.ph/marathon-session-sa-budget-sisimulan-na-sa-senado/">Marathon session sa budget sisimulan na sa Senado</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="https://dzrhnews.com.ph/reaksyon-ng-publiko-sa-banat-ni-pang-duterte-sa-mga-obispo-at-simbahan-alamin/">Reaksyon ng publiko sa banat ni Pang. Duterte sa mga obispo at simbahan, alamin</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="https://dzrhnews.com.ph/bilang-ng-mga-napatay-sa-war-on-drugs-alamin/">Bilang ng mga napatay sa war on drugs, alamin</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="https://dzrhnews.com.ph/banking-at-technology-employees-posibleng-taasan-an-sweldo/">Banking at technology employees, posibleng taasan an sweldo</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="https://dzrhnews.com.ph/bayaw-ni-dilg-usec-dino-timbog-sa-droga/">Bayaw ni DILG Usec. Dino, timbog sa droga</a></h3></div><div
class="clear"></div></li></ul><div
class="clear"></div></div><div
class="widget"> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="9534059464"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script
type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90961", {"width": "300", "height": "250"}); </script</div> </section><div
class="clear"></div></div><div
class="clear"></div><div
id="footer"><div
class="footer-logo"><h2><a
href="https://dzrhnews.com.ph" title="No. 1 Kaunaunahan sa Pilipinas">DZRH News</a></h2></div><div
class="footer-menu"><div
class="menu-footer"><ul
id="menu-main-2" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a
href="http://dzrhnews.com.ph/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a
href="https://dzrhnews.com.ph/category/nation/">Nation</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a
href="https://dzrhnews.com.ph/category/world/">World</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a
href="https://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a
href="https://dzrhnews.com.ph/category/science/">Science</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href="https://dzrhnews.com.ph/category/sports/">Sports</a></li></ul></div></div><div
class="clear"></div><div
class="footer-info"> <span
class="copyright">Copyright &copy; 2020 DZRH News</span> <span
class="designed">Designed by <a
href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span></div><div
class="clear"></div></div>
<div id="thsp-sticky-header">
	<div id="thsp-sticky-header-inner">
		<div id="thsp-sticky-header-title">
			<a href="https://dzrhnews.com.ph" title="No. 1 Kaunaunahan sa Pilipinas"><img src="https://dzrhnews.com.ph/wp-content/uploads/2020/04/dzrhnews-logo-resized.png" alt="No. 1 Kaunaunahan sa Pilipinas" /></a>
		</div>
		
		<ul id="thsp-sticky-header-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a href="http://dzrhnews.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a href="https://dzrhnews.com.ph/category/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://dzrhnews.com.ph/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a href="https://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="https://dzrhnews.com.ph/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://dzrhnews.com.ph/category/sports/">Sports</a></li>
</ul>	</div><!-- #thsp-sticky-header-inner -->
</div><!-- #thsp-sticky-header -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42667885-2', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dzrhnews.com.ph/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2dabaf6aea", post_id : 229019 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/flexslider.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/tabs.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/search_button.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/themes/tribune/js/functions.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1587027490'></script>
<script type='text/javascript' src='https://dzrhnews.com.ph/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://dzrhnews.com.ph/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

</body>
</html>