<!DOCTYPE html><html
lang="en-US"><head><link
rel='stylesheet' href='http://dzrhnews.com.ph/wp-content/plugins/wp-minify/min/?f=wp-content/plugins/yet-another-related-posts-plugin/style/widget.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css,wp-content/plugins/accesspress-twitter-feed/css/frontend.css,wp-content/plugins/accesspress-twitter-feed/css/fonts.css,wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css,wp-content/plugins/sticky-header/css/public.css,wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css,wp-content/themes/tribune/style.css,wp-content/themes/tribune/css/media-queries.css,wp-includes/css/dashicons.min.css,wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css,wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css,wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css,wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css,wp-content/themes/tribune/custom.css,wp-content/plugins/yet-another-related-posts-plugin/style/related.css&amp;m=1580757461' type='text/css' media='screen' /> <script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/plugins/wp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js,wp-content/plugins/accesspress-twitter-feed/js/frontend.js,wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js,wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js,wp-content/plugins/sticky-header/js/public.min.js&amp;m=1575091496'></script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="http://dzrhnews.com.ph/xmlrpc.php"><title>Sinn Fein Irish election surge leaves three main parties tied - DZRH News</title><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link
rel="canonical" href="http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Sinn Fein Irish election surge leaves three main parties tied - DZRH News" /><meta
property="og:description" content="By Padraic Halpin and Conor Humphries DUBLIN (Reuters) &#8211; Support for left-wing Irish nationalists Sinn Fein surged in an election on Saturday, leaving it tied with the party of Prime Minister Leo Varadkar but unlikely to emerge with the &hellip;" /><meta
property="og:url" content="http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/" /><meta
property="og:site_name" content="DZRH News" /><meta
property="article:section" content="World" /><meta
property="article:published_time" content="2020-02-10T07:14:20+00:00" /><meta
property="og:image" content="http://dzrhnews.com.ph/wp-content/uploads/2020/02/head01-46.jpg" /><meta
property="og:image:width" content="510" /><meta
property="og:image:height" content="249" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://dzrhnews.com.ph/#website","url":"http://dzrhnews.com.ph/","name":"DZRH News","description":"No. 1 Kaunaunahan sa Pilipinas","potentialAction":{"@type":"SearchAction","target":"http://dzrhnews.com.ph/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/#primaryimage","url":"http://dzrhnews.com.ph/wp-content/uploads/2020/02/head01-46.jpg","width":510,"height":249},{"@type":"WebPage","@id":"http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/#webpage","url":"http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/","inLanguage":"en-US","name":"Sinn Fein Irish election surge leaves three main parties tied - DZRH News","isPartOf":{"@id":"http://dzrhnews.com.ph/#website"},"primaryImageOfPage":{"@id":"http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/#primaryimage"},"datePublished":"2020-02-10T07:14:20+00:00","dateModified":"2020-02-10T07:14:20+00:00","author":{"@id":"http://dzrhnews.com.ph/#/schema/person/7099dd337416b8f2201d4501f398c273"}},{"@type":["Person"],"@id":"http://dzrhnews.com.ph/#/schema/person/7099dd337416b8f2201d4501f398c273","name":"DZRH News Online","image":{"@type":"ImageObject","@id":"http://dzrhnews.com.ph/#authorlogo","url":"http://0.gravatar.com/avatar/9e949ddaf70fcebca96078860f0e58bd?s=96&d=mm&r=g","caption":"DZRH News Online"},"sameAs":[]}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="DZRH News &raquo; Feed" href="http://dzrhnews.com.ph/feed/" /><link
rel="alternate" type="application/rss+xml" title="DZRH News &raquo; Comments Feed" href="http://dzrhnews.com.ph/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="DZRH News &raquo; Sinn Fein Irish election surge leaves three main parties tied Comments Feed" href="http://dzrhnews.com.ph/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dzrhnews.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.3.2' type='text/css' media='all' /><link
rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var WEF = {"local":"en_US","version":"v3.1","fb_id":"1695233590755278"};
/*  */</script> <script type='text/javascript'>/*  */
var StickyHeaderParams = {"show_at":"200","hide_if_narrower":"800"};
/*  */</script> <link
rel='https://api.w.org/' href='http://dzrhnews.com.ph/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dzrhnews.com.ph/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dzrhnews.com.ph/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.3.2" /><link
rel='shortlink' href='http://dzrhnews.com.ph/?p=222927' /><link
rel="alternate" type="application/json+oembed" href="http://dzrhnews.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdzrhnews.com.ph%2Fsinn-fein-irish-election-surge-leaves-three-main-parties-tied%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://dzrhnews.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdzrhnews.com.ph%2Fsinn-fein-irish-election-surge-leaves-three-main-parties-tied%2F&#038;format=xml" /><style type="text/css">#thsp-sticky-header {
				background-color: #01509f;
			}
			#thsp-sticky-header,
			#thsp-sticky-header a {
				color: #f9f9f9 !important;
			}</style><meta
name="generator" content="Tribune 4.2.1" /><meta
name="generator" content="WPZOOM Framework 1.8.12" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6168989613148393",
          enable_page_level_ads: true
     });</script> <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="tribune-custom-css">.navbar-brand .tagline{display:none;}</style><link
rel="icon" href="http://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" sizes="32x32" /><link
rel="icon" href="http://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" /><meta
name="msapplication-TileImage" content="http://dzrhnews.com.ph/wp-content/uploads/2016/08/DZRH_Logo2.jpg" /><style type="text/css" id="wp-custom-css">.flex-control-nav{
	display: none;
}
#header-inner{
	background-color: #EBC90D;
}</style></head><body
class="post-template-default single single-post postid-222927 single-format-standard wp-custom-logo"><div
class="site-wrap"><div
class="page-wrap"> <header
id="header"> <nav
class="navbar" role="navigation"> <nav
class="top-navbar" role="navigation"><div
class="header_social"><div
id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3><ul
class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels"><li
class="zoom-social_icons-list__item"> <a
class="zoom-social_icons-list__link" href="https://facebook.com/dzrhnews" target="_blank" > <span
class="screen-reader-text">facebook</span> <span
class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span> </a></li><li
class="zoom-social_icons-list__item"> <a
class="zoom-social_icons-list__link" href="https://twitter.com/dzrhnews" target="_blank" > <span
class="screen-reader-text">twitter</span> <span
class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px" ></span> </a></li><li
class="zoom-social_icons-list__item"> <a
class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCcTiBX8js_djhSSlmJRI99A" target="_blank" > <span
class="screen-reader-text">youtube</span> <span
class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span> </a></li></ul><div
class="clear"></div></div></div><div
class="navbar-header"> <a
class="navbar-toggle" href="#menu-top-slide"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </a><div
id="menu-top-slide" class="menu-dzrh-news-container"><ul
id="menu-dzrh-news" class="menu"><li
id="menu-item-51104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51104"><a
href="http://dzrhnews.com.ph/category/anchors/">Anchors</a></li><li
id="menu-item-33092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33092"><a
href="http://dzrhnews.com.ph/contact-us/">Contact Us</a></li></ul></div></div><div
id="navbar-top"><div
class="menu-dzrh-news-container"><ul
id="menu-dzrh-news-1" class="nav navbar-nav dropdown sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51104"><a
href="http://dzrhnews.com.ph/category/anchors/">Anchors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33092"><a
href="http://dzrhnews.com.ph/contact-us/">Contact Us</a></li></ul></div></div> </nav><div
class="clear"></div> </nav><div
id="header-inner"><div
class="navbar-brand"> <a
href="http://dzrhnews.com.ph/" class="custom-logo-link" rel="home" itemprop="url"><img
width="416" height="67" src="http://dzrhnews.com.ph/wp-content/uploads/2016/08/dzrh-logo-retina-v3-650x105.jpg" class="custom-logo" alt="DZRH News" itemprop="logo" srcset="http://dzrhnews.com.ph/wp-content/uploads/2016/08/dzrh-logo-retina-v3-650x105.jpg 650w, http://dzrhnews.com.ph/wp-content/uploads/2016/08/dzrh-logo-retina-v3-768x125.jpg 768w, http://dzrhnews.com.ph/wp-content/uploads/2016/08/dzrh-logo-retina-v3-339x55.jpg 339w, http://dzrhnews.com.ph/wp-content/uploads/2016/08/dzrh-logo-retina-v3.jpg 832w" sizes="(max-width: 416px) 100vw, 416px" /></a> <span
class="tagline">No. 1 Kaunaunahan sa Pilipinas</span> <span
class="header_date">Monday, February 10, 2020</span></div><div
class="clear"></div></div> <nav
class="navbar" role="navigation"> <nav
class="main-navbar" role="navigation"><div
id="sb-search" class="sb-search"><form
method="get" id="searchform" action="http://dzrhnews.com.ph/"> <input
type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" /> <input
type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span
class="sb-icon-search"></span></form></div><div
class="navbar-header"> <a
class="navbar-toggle" href="#menu-main-slide"> <span
class="toggle-bars"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </span> <span
class="toggle-text">Menu</span> </a><div
id="menu-main-slide" class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a
href="http://dzrhnews.com.ph/">Home</a></li><li
id="menu-item-6911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a
href="http://dzrhnews.com.ph/category/nation/">Nation</a></li><li
id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a
href="http://dzrhnews.com.ph/category/world/">World</a></li><li
id="menu-item-86956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a
href="http://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li><li
id="menu-item-7456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a
href="http://dzrhnews.com.ph/category/science/">Science</a></li><li
id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href="http://dzrhnews.com.ph/category/sports/">Sports</a></li></ul></div></div><div
id="navbar-main"><div
class="menu-main-container"><ul
id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a
href="http://dzrhnews.com.ph/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a
href="http://dzrhnews.com.ph/category/nation/">Nation</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a
href="http://dzrhnews.com.ph/category/world/">World</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a
href="http://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a
href="http://dzrhnews.com.ph/category/science/">Science</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href="http://dzrhnews.com.ph/category/sports/">Sports</a></li></ul></div></div><div
class="clear"></div> </nav> </nav><div
class="clear"></div> </header> <main
id="main" role="main"><div
class="content-area"> <article
id="post-222927" class="post-222927 post type-post status-publish format-standard has-post-thumbnail category-world"> <header
class="entry-header"> <span
class="cat-links"><a
href="http://dzrhnews.com.ph/category/world/" rel="category tag">World</a></span><h1 class="entry-title">Sinn Fein Irish election surge leaves three main parties tied</h1><div
class="post-meta"> <time
class="entry-date published updated" datetime="2020-02-10T15:14:20+08:00"> February 10, 2020 3:14 PM </time> <span
class="entry-author vcard author">by <a
class="url fn n" href="http://dzrhnews.com.ph/author/dzrhnewsonline/">DZRH News Online</a></span></div> </header><div
class="clear"></div><div
class="entry-content"><div
class="adv_content">  <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90960", {"width": "728", "height": "90"});</script></div><div
class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7451343064"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
id="fb-root"></div> <figure
id="attachment_222928" aria-describedby="caption-attachment-222928" style="width: 510px" class="wp-caption alignnone"><img
class="size-full wp-image-222928" src="http://dzrhnews.com.ph/wp-content/uploads/2020/02/head01-46.jpg" alt="" width="510" height="249" srcset="http://dzrhnews.com.ph/wp-content/uploads/2020/02/head01-46.jpg 510w, http://dzrhnews.com.ph/wp-content/uploads/2020/02/head01-46-431x210.jpg 431w" sizes="(max-width: 510px) 100vw, 510px" /><figcaption
id="caption-attachment-222928" class="wp-caption-text">A man casts his vote in Ireland&#8217;s national election in Cork, Ireland, February 8, 2020. REUTERS/Henry Nicholls</figcaption></figure><p>By Padraic Halpin and Conor Humphries</p><p>DUBLIN (Reuters) &#8211; Support for left-wing<span
class="highlight" data-qa-component="highlight-text"> Irish </span>nationalists<span
class="highlight" data-qa-component="highlight-text"> Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein </span><span
class="highlight" data-qa-component="highlight-text">surge</span>d in an<span
class="highlight" data-qa-component="highlight-text"> election </span>on Saturday, leaving it<span
class="highlight" data-qa-component="highlight-text"> tied </span>with the party of Prime Minister Leo Varadkar but unlikely to emerge with the highest number of seats, an exit poll showed.</p><div
class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:10px 0 10px 0;text-align:center;">  <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90960", {"width": "728", "height": "90"});</script> </div><p>Instead Varadkar&#8217;s Fine Gael is likely to compete with fellow centre-right rival Fianna Fail to secure the most seats and the right to try to form a coalition government &#8211; a task analysts called extremely difficult.</p><p>The Ipsos MRBI exit poll showed Fine Gael on 22.4%,<span
class="highlight" data-qa-component="highlight-text"> Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein </span>on 22.3% and pre-<span
class="highlight" data-qa-component="highlight-text">election </span>favourites Fianna Fail on 22.2%.</p><p><span
class="highlight" data-qa-component="highlight-text">Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein</span>, the former political wing of the<span
class="highlight" data-qa-component="highlight-text"> Irish </span>Republican Army (IRA), is likely to fall behind the other two<span
class="highlight" data-qa-component="highlight-text"> parties </span>because it fielded far fewer candidates.</p><p>Still, its breakthrough represents a major realignment of<span
class="highlight" data-qa-component="highlight-text"> Irish </span>politics, which for a century has been dominated by Fine Gael and Fianna Fail.</p><p>&#8220;It&#8217;s a very, very good result for<span
class="highlight" data-qa-component="highlight-text"> Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein</span>&#8230; but even though it is a statistical tie, we would expect Fine Gael and Fianna Fail to fight it out to get the most seats,&#8221; said Gary Murphy, Professor of Politics at Dublin City University.</p><p>Fianna Fail has ruled out going into coalition for the first time with Fine Gael and both<span
class="highlight" data-qa-component="highlight-text"> parties </span>say they will not govern with<span
class="highlight" data-qa-component="highlight-text"> Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein</span>, meaning there is no obvious government to be formed, he added.</p><div
class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:10px 0 10px 0;text-align:center;">  <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90960", {"width": "728", "height": "90"});</script> </div><p>&#8220;There are very rocky times ahead,&#8221; he said.</p><p>&#8220;HISTORICAL<span
class="highlight" data-qa-component="highlight-text"> ELECTION</span>&#8221;</p><p>Counting begins at 0900 GMT on Sunday with some results expected from early afternoon. The final and potentially decisive seats in Ireland&#8217;s 160-member parliament may not be filled until Monday or even later.</p><p>Fine Gael and Fianna Fail have said they will look to smaller<span
class="highlight" data-qa-component="highlight-text"> parties </span>to form what would likely be another minority government requiring support of one of the two<span
class="highlight" data-qa-component="highlight-text"> main </span><span
class="highlight" data-qa-component="highlight-text">parties </span>from the opposition benches.</p><p>The<span
class="highlight" data-qa-component="highlight-text"> parties </span>have swapped power at every<span
class="highlight" data-qa-component="highlight-text"> election </span>since emerging from the opposing sides of Ireland&#8217;s 1920s civil war. They have similar policies on the economy and Brexit trade talks.</p><p><span
class="highlight" data-qa-component="highlight-text">Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein </span>has moved on from the long leadership of Gerry Adams, seen by many as the face of a bloody IRA war against British rule in Northern Ireland. Its candidates were the biggest gainers by vote share, up from 14% at the last<span
class="highlight" data-qa-component="highlight-text"> election </span>in 2016.</p><p>With Fine Gael and Fianna Fail marginally down, the outcome demonstrated some appetite for change.</p><p>&#8220;The days of Fine Gael and Fianna Fail dominating<span
class="highlight" data-qa-component="highlight-text"> Irish </span>politics are over,&#8221; Fine Gael parliamentary party chairman Martin Heydon told national broadcaster RTE.</p><p>&#8220;Our<span
class="highlight" data-qa-component="highlight-text"> election</span>s are becoming more volatile. More like a lot of other European countries. The ability to form governments is going to be hard after this.&#8221;</p><p>A new generation of politicians led by Mary Lou McDonald spearheaded the groundswell of support for<span
class="highlight" data-qa-component="highlight-text"> Sinn </span><span
class="highlight" data-qa-component="highlight-text">Fein</span>, particularly among younger voters on the defining<span
class="highlight" data-qa-component="highlight-text"> election </span>issue of the cost and availability of housing.</p><p>Her deputy leader in the<span
class="highlight" data-qa-component="highlight-text"> Irish </span>parliament, Pearse Doherty, said the exit poll represented a vote of &#8220;a historic nature&#8221; for the party.</p><p>&#8220;You can see in the figures there today that there is a mood for change,&#8221; he told RTE.</p><p>(Additional reporting by Graham Fahy; Editing by Frances Kerry, Alexander Smith, Daniel Wallis and David Gregorio)<div
class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7451343064"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class='yarpp-related'><h3>Related articles:</h3><ol><li><a
href="http://dzrhnews.com.ph/irish-pm-calls-urgent-restoration-northern-ireland-government/" rel="bookmark" title="Irish PM calls for urgent restoration of Northern Ireland government">Irish PM calls for urgent restoration of Northern Ireland government </a></li><li><a
href="http://dzrhnews.com.ph/ireland-verge-snap-election-crisis-deepens/" rel="bookmark" title="Ireland on the verge of snap election as crisis deepens">Ireland on the verge of snap election as crisis deepens </a></li><li><a
href="http://dzrhnews.com.ph/israels-netanyahu-wins-re-election-main-challenger-concedes-defeat/" rel="bookmark" title="Israel&#8217;s Netanyahu wins re-election, main challenger concedes defeat">Israel&#8217;s Netanyahu wins re-election, main challenger concedes defeat </a></li><li><a
href="http://dzrhnews.com.ph/finnish-social-democrats-and-nationalist-finns-party-nearly-tied-in-election/" rel="bookmark" title="Finnish Social Democrats and nationalist Finns Party nearly tied in election">Finnish Social Democrats and nationalist Finns Party nearly tied in election </a></li><li><a
href="http://dzrhnews.com.ph/final-tally-new-zealands-inconclusive-election-released/" rel="bookmark" title="Final tally in New Zealand&#8217;s inconclusive election to be released">Final tally in New Zealand&#8217;s inconclusive election to be released </a></li></ol></div><div
class="clear"></div><div
class="adv_content"> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="7432080669"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>  <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90960", {"width": "728", "height": "90"});</script> </div></div> <footer
class="entry-footer"><div
class="post_author vcard"> <img
alt='' src='http://0.gravatar.com/avatar/9e949ddaf70fcebca96078860f0e58bd?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e949ddaf70fcebca96078860f0e58bd?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><div
class="author-description"> <span>Author: <a
class="url fn n" href="http://dzrhnews.com.ph/author/dzrhnewsonline/">DZRH News Online</a></span></div><div
class="clear"></div></div> </footer> </article><div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/sinn-fein-irish-election-surge-leaves-three-main-parties-tied/#respond" style="display:none;">Cancel</a></small></h3><form
action="http://dzrhnews.com.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Message</label><textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div
class="clear"></div><div
class="form_fields clearfix"><p
class="comment-form-author"><label
for="author">Name</label> <input
id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span
class="required_lab">*</span></p><p
class="comment-form-email"><label
for="email">Email Address</label> <input
id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span
class="required_lab">*</span></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div
class="clear"></div><p
class="comment-form-cookies-consent"><input
id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label
for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='222927' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15329b90d3" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="74"/></p></form></div></div></div> </main> <section
id="sidebar"><div
id="text-7" class="widget widget_text"><div
class="textwidget"><p><a
href="http://dzrhnews.com.ph/dzrh-news-television-live-video-streaming/" target="_blank" rel="noopener noreferrer"><img
src="http://dzrhnews.com.ph/wp-content/uploads/2016/09/dzrhnews-video-watch-live-stream.jpg" alt="" width="360" height="114" border="0" /></a></p><p><a
href="http://dzrhnews.com.ph/dzrh-news-television-live-audio-streaming/" target="_blank" rel="noopener noreferrer"><img
src="http://dzrhnews.com.ph/wp-content/uploads/2016/09/dzrhnews-audio-live-stream.jpg" target="_blank"alt="" width="360" height="110" border="0" /></a></p></div></div><div
id="wpzoom-feature-posts-3" class="widget feature-posts"><h3 class="title">DZRH NEWS TELEVISION VIDEOS</h3><ul
class="feature-posts-list"><li><div
class="recent-title"><h3><a
href="http://dzrhnews.com.ph/marathon-session-sa-budget-sisimulan-na-sa-senado/">Marathon session sa budget sisimulan na sa Senado</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="http://dzrhnews.com.ph/reaksyon-ng-publiko-sa-banat-ni-pang-duterte-sa-mga-obispo-at-simbahan-alamin/">Reaksyon ng publiko sa banat ni Pang. Duterte sa mga obispo at simbahan, alamin</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="http://dzrhnews.com.ph/bilang-ng-mga-napatay-sa-war-on-drugs-alamin/">Bilang ng mga napatay sa war on drugs, alamin</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="http://dzrhnews.com.ph/banking-at-technology-employees-posibleng-taasan-an-sweldo/">Banking at technology employees, posibleng taasan an sweldo</a></h3></div><div
class="clear"></div></li><li><div
class="recent-title"><h3><a
href="http://dzrhnews.com.ph/bayaw-ni-dilg-usec-dino-timbog-sa-droga/">Bayaw ni DILG Usec. Dino, timbog sa droga</a></h3></div><div
class="clear"></div></li></ul><div
class="clear"></div></div><div
class="widget"> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6168989613148393"
data-ad-slot="9534059464"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>  <script type="text/javascript">new innity_adZone("fa7518562603d5c4a7ad69e2e5726f5f", "90961", {"width": "300", "height": "250"});</script> </div> </section><div
class="clear"></div></div><div
class="clear"></div><div
id="footer"><div
class="footer-logo"><h2><a
href="http://dzrhnews.com.ph" title="No. 1 Kaunaunahan sa Pilipinas">DZRH News</a></h2></div><div
class="footer-menu"><div
class="menu-footer"><ul
id="menu-main-2" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a
href="http://dzrhnews.com.ph/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a
href="http://dzrhnews.com.ph/category/nation/">Nation</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a
href="http://dzrhnews.com.ph/category/world/">World</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a
href="http://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a
href="http://dzrhnews.com.ph/category/science/">Science</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a
href="http://dzrhnews.com.ph/category/sports/">Sports</a></li></ul></div></div><div
class="clear"></div><div
class="footer-info"> <span
class="copyright">Copyright &copy; 2020 DZRH News</span> <span
class="designed">Designed by <a
href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span></div><div
class="clear"></div></div>
<div id="thsp-sticky-header">
	<div id="thsp-sticky-header-inner">
		<div id="thsp-sticky-header-title">
			<a href="http://dzrhnews.com.ph" title="No. 1 Kaunaunahan sa Pilipinas"><img src="http://dzrhnews.com.ph/wp-content/uploads/2016/08/dzrh-logo-retina-v3.jpg" alt="No. 1 Kaunaunahan sa Pilipinas" /></a>
		</div>
		
		<ul id="thsp-sticky-header-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-892"><a href="http://dzrhnews.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911"><a href="http://dzrhnews.com.ph/category/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a href="http://dzrhnews.com.ph/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86956"><a href="http://dzrhnews.com.ph/category/lifestyle-entertainment/">Lifestyle &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7456"><a href="http://dzrhnews.com.ph/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://dzrhnews.com.ph/category/sports/">Sports</a></li>
</ul>	</div><!-- #thsp-sticky-header-inner -->
</div><!-- #thsp-sticky-header -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42667885-2', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://dzrhnews.com.ph/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "80a55b55a8", post_id : 222927 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/flexslider.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/tabs.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/search_button.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/themes/tribune/js/functions.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://dzrhnews.com.ph/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://dzrhnews.com.ph/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>